LiftUp Hosting - UK Network Outage – Incident details

UK Network Outage

Resolved
Major outage
Started about 1 month agoLasted 19 minutes

Affected

AS136582 Networking

Major outage from 2:06 PM to 2:25 PM

UK Core Router

Major outage from 2:06 PM to 2:25 PM

VPS Hosting

Major outage from 2:06 PM to 2:25 PM

UK 02

Major outage from 2:06 PM to 2:25 PM

Updates
  • Resolved
    Resolved

    The network has been restored. We'll continue to monitor our network to ensure there are no further issues

    We have located the issue, there was a failed SFP module on a core device. This has since been replaced, and has restored service.

  • Investigating
    Investigating

    We're investigating our UK Network going offline completely. We alerted our UK network partner who's investigating the issue.

    We are aware of an issue impacting connectivity at our Newcastle data centre. We believe this may potentially be a failure of a core device. We have engineers on-site investigating this as a matter of urgency. We will provide another update shortly.