LiftUp Hosting - VPS's randomly paused – Incident details

Dedicated Control Panel experiencing major outage

VPS's randomly paused

Resolved
Degraded performance
Started over 1 year agoLasted 1 day

Affected

VPS Hosting

Degraded performance from 9:30 AM to 3:53 PM

Sydney 02

Degraded performance from 9:30 AM to 3:53 PM

Updates
  • Resolved
    Resolved

    We've temporarily fixed the issue until our temporary server has been provisioned to us

  • Identified
    Identified

    We are aware of an issue where VPS's are randomly put into a PAUSED state and unable to be booted. This is due to storage capacity limitations on our host systems and happens to protect your data.

    We are awaiting delivery of a temporary server from a third-party service provider to resume full service until our Australian team comes back from holiday and can install a new server into our rack.

    Customers who need to be moved will be contacted soon.