LiftUp Hosting - Backups Unavailable – Incident details

Backups Unavailable

Resolved
Under maintenance
Started 15 days agoLasted 2 days

Affected

Backups

Under maintenance from 5:30 AM to 2:38 PM

On-Site Backups

Under maintenance from 5:30 AM to 2:38 PM

Updates
  • Resolved
    Resolved

    Our backup server is back up and functional again

  • Identified
    Identified

    During our server move, we discovered that our boot device for our backup server has failed.

    We're working on organising a replacement boot drive- until then backups are unavailable to be taken or restored.