LiftUp Hosting - Sydney 03 Unresponsive – Incident details

Sydney 03 Unresponsive

Resolved
Partial outage
Started 4 days agoLasted 6 minutes

Affected

VPS Hosting

Partial outage from 12:30 PM to 12:36 PM

Sydney 03

Partial outage from 12:30 PM to 12:36 PM

Updates
  • Resolved
    Resolved

    The unresponsiveness was caused by a failed ram stick and an autoallocation issue.

    Our system has been rebooted with the stick disabled to restore functionality back to the hypervisor. We will continue to monitor and arrange for replacement parts.

  • Identified
    Identified

    We are investigating our Sydney 03 hypervisor becoming unresponsive. Our initial analysis shows this is due to an improper automatic allocation of resources.

    We are working on restoring services ASAP. In the case VPS's have shutdown, we will restart them.